WORKING WITH SHAREPOINT, AND SETTING WORD AND MAC TO BE COMPATIBLE WITH THE TEMPLATE
SharePoint: (all on-site NPS students must use SharePoint)
Uploading a File to SharePoint
· Open SharePoint to your site (URL link assigned by Rhoda Lynch)

· Select Upload, and from the drop-down, select Upload Document

· In the Upload Document screen, select the Browse button, and locate the current version of your thesis file (from your hard drive)
· Select OK
· In the Thesis Library screen, verify the file you have uploaded is correct, and select Check In

· The Word file is now on SharePoint, and is available to be checked out and edited

Checking a File Out of SharePoint and Editing in MS Word
· Open SharePoint to your site 

· Place your cursor over the Word document you want to check out
· On the right side of the document name, select the down arrow

· From the drop-down, select Check Out

· Your name appears in the Checked Out To column

· Again, place your cursor over the Word document, and select the down arrow
· From the drop-down, select Edit in Microsoft Office Word

· The Word document opens and is available for editing

· When you are finished editing the document, select the red X in the upper right corner of the document

· When prompted, select Save Changes and Check In

· The file has been checked back into SharePoint, and Version History has been updated to include any changes applied to the file

Word 2007 Options & Settings:

Turning off Keep Track of Formatting
THIS IS MANDATORY!!
· Select the Office radio button 

· In the dialog, select the Word Options button

· From the left column, select Advanced

· In the dialog, de-select Keep Track of Formatting and Prompt to Update Style
· Select OK

Turning off Auto Formatting Options
· Select the radio button

· From the dialog, select the Word Options button

· From the dialog, select Proofing

· In the dialog, select the AutoCorrect button

· Select the AutoFormat As You Type tab

· Under Apply as you Type, de-select all options

· Select AutoFormat

· Under Apply, de-select all options
· Click OK 
Setting Compatibility to Word 2003
· Select the Radio button 
· In the dialog, select the Word Options button
· From the left column, select Advanced
· In the dialog, scroll to the bottom and at Layout Document as if Created in, select Word 2003 (or below)

· Select OK

NOTE: You can also Save As and select Word 2003 to make your file compatible
HINT: See page 44 in the Word 2007 Guide on the Thesis Processing Web site http://www.nps.edu/research/Documents/word2007workshopJan09.pdf
Using Track Changes
· From the Main menu bar, select the Review tab

· Select the Track Changes option 

· To turn Track Changes on, select the down arrow, then select Track Changes (alternatively, you can select Ctrl/Shift/E from the keyboard to toggle Track Changes On/Off)

· From the Accept option, use the Previous and Next arrows to view each track change that has been applied; and select Accept to accept those applicable
Adding Back and Forward Buttons to the Toolbar
· Select the Radio button 

· In the dialog, select the Word Options button

· From the left column, select Customize

· At Commands from, select Commands Not in the Ribbon (from the drop-down)

· From the left column, select Back and Forward (icons with arrows)

· Select Add to (to add selections to right column)

· Select OK

NOTE: Back and Forward button icons are added to the upper-left corner display; use these to maneuver between the TOC and the document

Word 2010 Processes:

Turning off Keep Track of Formatting 
THIS IS MANDATORY
· From the File menu, select Options

· From the left column, select Advanced

· In the dialog, turn OFF Keep Track of Formatting

· Select OK
Setting Compatibility to Word 2003
· From the File menu, select Options

· From the left column, select Advanced
· In the dialog, scroll to the bottom and at Layout Document as if Created in, select Word 2003
· Select OK

Turning off AutoNumbering
· From the File menu, select Options

· From the left column, select Proofing

· In the dialog, select the AutoCorrect button

· Select the AutoFormat As You Type tab

· Under Apply as you Type, de-select all options

· Select the AutoFormat tab

· Under Apply, de-select all options
· Click OK 
Adding Back and Forward Buttons
· From the File menu, select Options

· From the left column, select Customize

· At Commands from, select Commands Not in the Ribbon (from the drop-down)

· From the left column, select Back, and then select Forward

· Select Add to (to add each to right column)

· Select OK

Forward and Back button icons are added to the upper-left corner toolbar display; use these to maneuver between TOC (or Figure Lists) and document

Word 2003 Options & Settings:

Turning off Keep Track of Formatting
THIS IS MANDATORY
· From the Tools menu, select Options

· In the dialog, select the Edit tab

· De-select Keep Track of Formatting and Prompt to Update Style
· Select OK

Turning off Auto Formatting Options
· From the Format menu, select AutoFormat

· In the AutoFormat dialog, select Options

· Select the AutoFormat As You Type tab

· Under Apply as you Type, de-select all options

· Select the AutoFormat tab
· Under Apply, de-select all options
· Click OK 
Mac Options & Settings:
Turning off Keep Track of Formatting
THIS IS MANDATORY
· From the Word menu, select Preferences

· Select the Edit icon

· De-select Keep Track of Formatting

· Select OK

Setting Compatibility to Previous Versions of Word (prior to Word 2008)
· From the Word menu, select Preferences

· Select the Compatibility icon

· From the drop-down, select Word 2000-2004 and X 

· Select OK

Turning Off Auto Formatting Options
· From the Word menu, select Preferences

· Select the AutoCorrect icon

· Select the AutoFormat as you Type tab

· Under Apply as you type, and Automatically as you type, de-select all options

· Select OK  (disables all autocorrect features in Word)
Viewing All Styles in the Style Sheet

· From the Format menu, select Style…

· In the Style dialog, at List, select All Styles from the drop-down

· Select OK

NOTE: By default MAC Word points to the normal.dotm file for styles (Word Macro Template file); to redirect to the normal.dot file use the following procedure (or ask for help from Thesis Processing)
Saving the normal.dot Style Sheet to the Correct Folder

· (If you no longer have the normal.dot style sheet attached to your thesis template, ask a Thesis Processsor to provide you with it)

· Open Finder

· Locate the following path: /Users/username/Library/Application Support/Microsoft/Office/User Templates

· Place the normal.dot style sheet file in the …./User Templates folder

· Right click to Open and then click Save
FORMATTING HINTS AND HOW TO AVOID ERRORS
Updating the Table of Contents or Lists of Figures/Tables
· When you apply the proper Template styles to the headings and captions in your thesis, these Lists will be generated automatically (by right-clicking on them and selecting Update Fields)
· You NEVER have to manually type anything into the TOC or List of Figures/Tables

· See Formatting Information Sheet provided with this handout
Making Sure the Margins and Footer are Correct
· Place the cursor on the first page of the thesis (pg. 1) at the first Heading 1 title
· From the File menu, select Page Setup, then select the Margins tab
· Top and Bottom should be 1”
· Left and Right should be 1.25”
· Gutter should be 0, Gutter position: Left

· Select the Layout tab
· Footer should be set at 1”
· Spacing is always 1.5 vs. double-spaced
Cover Page
· Do not include titles for advisors or rank for military on this page
· For distribution statements with restrictions, include parentheses around reason and date; select your reason from the DTIC list on our website
· Make certain advisor and second reader information matches the signature page designation
Documentation Page

· Verify total number of pages in thesis by looking at the page counter on the bottom left of your computer; update field in Box 15 on Documentation page
· Make title upper and lower case (not Boldface)
· Ensure your title wording exactly matches the titles on Cover and Signature pages
· Ensure abstract is identical to the Abstract page in the thesis
· Include IRB Protocol Number in block 11, if human subject review was done
Table of Contents
· Check for correct sequence of letters and numbers (I, II; A, B; 1, 2; a, b); make any needed edits to the actual headers; the edits will correct in the Table of Contents when it is next updated
· Check that all chapters start on odd-numbered pages (I, II, etc.; includes Appendix, List of References, Initial Distribution List);  insert or delete Blank Pages as needed (use BLANK PAGE style)
· Right-click and select Update Field to refresh information in Table of Contents; verify headings and sequence of numbering/lettering
Lists of Figures/Tables
· Verify that figures/tables are numbered in sequence
· Check that no actual figures/tables appear in the list; for any that do, go to correct page, click on graphic itself and apply Normal style; return to List and Update Field again; check that figure or table image has been removed from List
· Update Field each time you are ready to Save and Close the file
Punctuation

· Make sure commas and periods are INSIDE quotation marks. No exceptions to this rule (but only in American English)
· Check for commas in dates (comma after day as in May 10, 2009 but not after month as in May 2009 or 10 May 2009)
· Place a comma after i.e., and after e.g., always
· Et al.—no period after et; always period after al.
· Check for the possessive apostrophe and remove when merely plural (remember to use it’s for it is and merely its for possessive)
· Do not use contractions

· When typing years, as in 1990s, there is no apostrophe, ever
General Formatting Dos and Don’ts
· Use the tab key instead of the space bar for titles, headings, and figure/table captions, e.g., B.[Tab]SCOPE OF WORK
· Look for Track Changes indicated by vertical lines to the right or left of text; Autosearch for edits in Track Changes using the Next button on the Reviewing Toolbar; approve edit with the Accept Changes button, or use Reject button to eliminate edit
· Maintain at least 1.5 lines of text at top of each page
· Move orphaned headings from the bottom of a page to the top of the next page
· Make sure Headings 3 and 4 are in bold, upper and lower case, and properly indented an additional half-inch, and that first line of text below is equally indented
· In-text references to chapters should have an initial capital C and roman numerals: e.g., Chapter II, III, IV
· Be consistent with spelling out or abbreviating states and dates; don’t mix
· Use DoD (lowercase o), not DOD; U.S. (periods after each), not US
· Quotes over three lines in length should not be centered, but indented using the QUOTE style

· Make sure text is consistently justified or flush left and not double-spaced

· Make sure the font is consistent throughout (suggest using template paragraph styles)
· If only one appendix, do not give it the letter A 

· Make sure Initial Distribution List is the last page of the document; no blank page after
· Blank Pages are inserted between chapters only as needed for next chapter to start on an odd-numbered page; Blank Pages are on even numbered pages only
Figure and Table Errors to Avoid
· Do not copy your graphic or figure into your document. This could dramatically increase your file size or corrupt your template with unseen code. Put your cursor on the graph/figure, right click and select Copy, then from the Edit menu, select Paste Special, and select (picture PNG) to insert. This avoids large file sizes or unwanted code.

· Set figures and tables as In line with text: right click on image, select Format Picture, Layout, In line with text
· Center figures and tables between margins (check for and remove indents on ruler by sliding margin set triangles to left margin)
· Make sure images fit within the margins of the document; reduce as needed, or change page to landscape orientation if very large images
· Place figure caption underneath the figure, not above; table captions may be either above or below tables; above is preferred if tables continue onto additional page(s)
· If your figure/table/graphic is taken from another source, always identify whether it is From or After either in the caption or beneath the caption
Footnotes
· Spell out the month, or at least be consistent with date formats throughout
· Make sure all Web URLs are hyperlinks (blue) or are not—do not mix
· Make sure hyperlinks in footnotes are 10 point type (may import as larger or smaller)
· Make sure footnote is not split between pages

· Ibid has a capital I and is NOT in italics; there is a period after Ibid.
· Ibid cannot be the first footnote on a page

· Put comma and space between Ibid. and page number, and end footnote with a period:  e.g., Ibid., 345.
References
· Verify you are following your chosen Reference/Citation style correctly, and that you have provided complete information for each reference
· Eliminate any repeated references

· Spell out the month, or at least be consistent with date formats throughout
· Put a period at the end of each reference (EXCEPT for references ending with a URL, if using APA style)
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